Páginas sobre el tema:   [1 2] >
How do I turn off Overwrite Mode in Trados Studio 2009?
Autor de la hebra: Johanna Liljenzin

Johanna Liljenzin  Identity Verified
Suecia
Local time: 20:14
Miembro 2009
inglés a sueco
+ ...
Mar 9, 2010

Hi!

Trados has for some reason got into overwrite mode, I urgently need to turn it back into insert mode. However, as I use a Mac laptop (running Parallels/Windows XP), I do not have any insert key on my keyboard. Does anyone know how to turn off overwrite mode in Trados without using the insert key?

Kind regards,
Johanna

[Edited at 2010-03-09 13:30 GMT]


 

JimShanks
Local time: 19:14
neerlandés a inglés
Happens to me too! Mar 9, 2010

Use Fn+Enter to toggle insert/overtype mode. I often accidentally do this and it took ages to work out how to undo it. Hope it works for you too.

Einat Cooper
 

Johanna Liljenzin  Identity Verified
Suecia
Local time: 20:14
Miembro 2009
inglés a sueco
+ ...
PERSONA QUE INICIÓ LA HEBRA
Thank you! Mar 9, 2010

Your solution worked for me, too - thank you ever so much!!

Kind regards,
Johanna


 

Arnaud Jacobs  Identity Verified
Local time: 02:14
Miembro 2003
inglés a neerlandés
+ ...
I had the same problem Jun 15, 2011

I had the same problem and the suggestion of Fn+Enter did not work for me.

However, after trying a few other combinations, I tried Fn+Ins and that did the trick.

Hope this may help someone out there


 

Hans Näslund
Suecia
Local time: 20:14
Miembro 2004
alemán a sueco
+ ...
Cannot turn off overwriting Nov 3, 2011

I have the same problem, and none of the suggested solutions work for me. The only thing I can do is to close the file I am translating and open it again. But efter a short while the problem reappears.

This is really annoying - I need help!


 

Hans Näslund
Suecia
Local time: 20:14
Miembro 2004
alemán a sueco
+ ...
Problem solved - my oversight! Nov 3, 2011

I had not realised that the standard way of toggling overwriting on and off is by using the Insert key - my apologies!

 

Monica Gennari  Identity Verified
Italia
Local time: 20:14
inglés a italiano
+ ...
thank you Aug 3, 2012

Thank you!!!!!

 

Jacques DP  Identity Verified
Suiza
Local time: 20:14
inglés a francés
Fn-Enter doesn't work on 2012 iMac Oct 22, 2012

Hello,

I'm having the same problem as the original poster (Studio 2009 in Parallels, with a 2012 iMac in my case), but Fn-Enter doesn't do it. I've read elsewhere other suggestions, including Fn-M, Fn-/ and Fn-0, but none of them work.

(As a work around I could however quit the application and restart it.)

I'm pretty sure there is some key combination, since it was hit by accident in the first place, creating the problem...

Thanks.


 

Sarah Shade  Identity Verified
Reino Unido
Local time: 19:14
español a inglés
+ ...
Re: Fn-Enter doesn't work on 2012 iMac Aug 31, 2013

Maybe it's a bit late for you now but if you've got a "help" key that might work. It did for me!

 

chaplin
Reino Unido
Local time: 19:14
inglés a francés
+ ...
Problem solved Nov 16, 2013

I just closed the programme Tados and opened it again!

 

Antonio Fajardo  Identity Verified
España
Local time: 20:14
Miembro 2011
inglés a español
+ ...
Fn+Insert/Delete Dec 10, 2013

With Windows and TagEditor 2007, Fn+Insert/Delete worked for me.

 

njbeckett  Identity Verified
Alemania
Local time: 20:14
alemán a inglés
Overwrite mode Aug 26, 2014

Believe it or not, on my computer it changes between overwrite and insert mode when I say full stop in Dragon. It does not insert a full stop.

 

HMW-Diehl
Brasil
Local time: 16:14
inglés a alemán
+ ...
Thank you! Jun 16, 2016

Yes, finally found it!!! I'm also using a Mac with Parallels and Trados Starter 2015 and fn+enter works to disable the overwrite mode.

[Edited at 2016-06-16 18:16 GMT]


 

Jeff Chapman  Identity Verified
Japón
Local time: 04:14
japonés a inglés
+ ...
FN+Return/Enter confirmed on MacBook Pro 2016 Retina model Jun 28, 2017

Great tip! I've also confirmed that Fn+Enter works to switch between INS and OVR mode in Trados Studio 2015, on a MacBook Pro 2016 Retina 13" model running Parallels Desktop 11.

Appreciate the help of the kind poster who shared this information!

Jeff


 

Einat Cooper  Identity Verified
Israel
Local time: 21:14
Miembro 2017
inglés a hebreo
+ ...
Bless your heart JimShanks Dec 23, 2020

10 years later, thank you!!!

 
Páginas sobre el tema:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How do I turn off Overwrite Mode in Trados Studio 2009?

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL MultiTerm 2021
One central location to store and manage multilingual terminology.

By providing access to all those involved in applying terminology (such as engineers, marketers, translators, and terminologists), our terminology management solution ensures consistent and high-quality content from source through to translation.

More info »



Forums
  • All of ProZ.com
  • Búsqueda de términos
  • Trabajos
  • Foros
  • Multiple search