Ctrl+Alt+Arrow turns screen
Autor de la hebra: Daina Jauntirans

Daina Jauntirans  Identity Verified
Local time: 03:02
alemán al inglés
+ ...
Apr 13, 2011

Dumb question! On my laptop, pressing Ctrl+Alt+Arrow (any arrow) flips everything on the screen so that it's sideways, upside down, etc. Since this is the Wordfast keyboard shortcut for placeables, I would like to be able to use it. How do I unassign this keyboard combination on my laptop so that WF can use it? Is this a Windows issue? I am using Windows 7 Home Premium on this computer.

Thanks!


 

Frank van Thienen (X)  Identity Verified
Canadá
Local time: 01:02
neerlandés al inglés
not windows Apr 13, 2011

Hi Daina,

Doesn't sound like a Windows thing. I'd rather suspect your video driver on the laptop. See in the task tray (usually bottom right side of the task bar) if there is a video or display-related icon. open the interface and look for this key combination and disable it. If you can't find it, look in Help (F1).

If you're still in the dark, tell us what brand/model laptop you have and what video driver.

HTH
Frank ...
See more
Hi Daina,

Doesn't sound like a Windows thing. I'd rather suspect your video driver on the laptop. See in the task tray (usually bottom right side of the task bar) if there is a video or display-related icon. open the interface and look for this key combination and disable it. If you can't find it, look in Help (F1).

If you're still in the dark, tell us what brand/model laptop you have and what video driver.

HTH
Frank
Collapse


 

Michal Glowacki  Identity Verified
Polonia
Local time: 10:02
Miembro 2010
inglés al polaco
+ ...
Graphics card and drivers Apr 13, 2011

I had the same problem, it was a while ego, but I know it's the same nowadays. My Windows is Polish so my translations of the menu items may be not precise. Try this
- right click on your desktop
- if you have an option called graphics preferences or similar, click it
- you should now have a window with graphics driver settings (for me it was Intel Graphics Media Accelerator for Mobile)
- in the screen settings menu (2nd from top in my computer) you should have the option
... See more
I had the same problem, it was a while ego, but I know it's the same nowadays. My Windows is Polish so my translations of the menu items may be not precise. Try this
- right click on your desktop
- if you have an option called graphics preferences or similar, click it
- you should now have a window with graphics driver settings (for me it was Intel Graphics Media Accelerator for Mobile)
- in the screen settings menu (2nd from top in my computer) you should have the option to turn the rotation off (tick box).

I know this varies, depending on the graphics card you have but if you look somewhere in there you should be able to find it. Once you turn off the rotation everything will go back to "normal". Please let me know if that helps.


[Edited at 2011-04-13 17:42 GMT]
Collapse


 

Steven Capsuto  Identity Verified
Estados Unidos
Local time: 04:02
Miembro 2004
español al inglés
+ ...
It's not a bug, it's a feature Apr 13, 2011

It's an option on some Windows-based laptops that comes in very handy if you need to look at a whole vertical page at once (when reviewing PDFs, for example). I also used to use it when reading e-books on my old netbook.

Unfortunately, my new netbook doesn't support this.

By using different arrow keys in the keystroke combination, you can set the screen orientation in any of four directions, including the normal "rightside-up" orientation.

[Edited at 2011-04-13 1
... See more
It's an option on some Windows-based laptops that comes in very handy if you need to look at a whole vertical page at once (when reviewing PDFs, for example). I also used to use it when reading e-books on my old netbook.

Unfortunately, my new netbook doesn't support this.

By using different arrow keys in the keystroke combination, you can set the screen orientation in any of four directions, including the normal "rightside-up" orientation.

[Edited at 2011-04-13 17:55 GMT]
Collapse


 

Lesley Clarke  Identity Verified
México
Local time: 03:02
español al inglés
Try tab Apr 13, 2011

I had the same thing with my mini-laptop and I found tab worked as a substitute for the wordfast purpose.

 

Daina Jauntirans  Identity Verified
Local time: 03:02
alemán al inglés
+ ...
PERSONA QUE INICIÓ LA HEBRA
Michal's solution worked! Apr 13, 2011

Thanks, the "problem" is solved now.

@Steven - I know you're right, but I almost had a heart attack the first time I accidentally pressed that Ctrl+Alt+Down Arrow combo!

For years, I had been working under the principle of "if it ain't broke, don't fix it," so I'm a new user of Windows 7, Office 2010 and WF Pro all at once, and this time the learning curve is steep.

Thanks again.


 

Michal Glowacki  Identity Verified
Polonia
Local time: 10:02
Miembro 2010
inglés al polaco
+ ...
Great Apr 14, 2011

Glad I could help

 

Lori Cirefice  Identity Verified
Francia
Local time: 10:02
francés al inglés
thanks :-) Feb 25, 2013

Just encountered this issue on my new laptop - it was easily solved by right-clicking on the desktop - phew!!

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Ctrl+Alt+Arrow turns screen

Advanced search






CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Búsqueda de términos
  • Trabajos
  • Foros
  • Multiple search