All pages on Proz.com generate 403 in Internet Explorer/Sleipnir, but not in FireFox/Opera
Autor de la hebra: XX789 (X)

XX789 (X)  Identity Verified
Países Bajos
Local time: 10:25
inglés al neerlandés
+ ...
Jun 2, 2009

I've been having this issue for months, but now it's becoming really annoying.

No matter which page I try to access from IE or Sleipnir, I get:

Forbidden
You don't have permission to access / on this server.

Firefox and Opera work fine.

[Edited at 2009-06-02 19:03 GMT]


 

Andreas Nieckele  Identity Verified
Brasil
Local time: 06:25
inglés al portugués
IE configuration? Jun 2, 2009

This is weird. Most likely it has something to do with IE's connection settings. If it was indeed a permission problem, it would happen on any browser. Do you use a proxy?

[fanboyism]
But if you have Firefox and Opera, why would you even launch IE?
[/fanboyism]

[Edited at 2009-06-02 19:29 GMT]


 

XX789 (X)  Identity Verified
Países Bajos
Local time: 10:25
inglés al neerlandés
+ ...
PERSONA QUE INICIÓ LA HEBRA
No proxy Jun 2, 2009

No, I don't use a proxy.

IE is bloatware indeed, but I really like Sleipnir. Opera comes second: it doesn't render Japanese very well.

Firefox 3.5 has become bloatware too by the way. I've seldomly seen such a slow browser.


 

Christiane Lalonde  Identity Verified
Canadá
Local time: 04:25
Miembro
inglés al francés
Google Chrome Jun 2, 2009

I suggest you try Google Chrome. It works perfectly.

 

RieM  Identity Verified
Estados Unidos
Local time: 04:25
inglés al japonés
+ ...
Another shot... Jun 3, 2009

It may be some spyware or malicious software misbehaving, and it may have sneaked into these browsers' configuration. Have you tried to clear both cache and cookie completely? If not yet, it may be worth trying. Also, I recommend running spybot (http://www.safer-networking.org/en/spybotsd/index.html ) to search and kill spyware. You will be surprised!


Rie


 

XX789 (X)  Identity Verified
Países Bajos
Local time: 10:25
inglés al neerlandés
+ ...
PERSONA QUE INICIÓ LA HEBRA
Actually Jun 3, 2009

...I'm pretty sure that's not it, as Proz.com is the only site giving this error. And believe me, I've seen quite some sites. Also, this system is a fortress.

It must be a configuration problem at Proz' side, that triggers something in Internet Explorer (I see Sleipnir uses the IE engine too).


 

XX789 (X)  Identity Verified
Países Bajos
Local time: 10:25
inglés al neerlandés
+ ...
PERSONA QUE INICIÓ LA HEBRA
Chrome Jun 3, 2009

I must say that I'm impressed by Google Chrome's speed. It is as fast as lightning, even faster than Opera. I absolutely hate the design though - minimalism was never for me Gimme bells and whistles!

[Edited at 2009-06-03 05:55 GMT]


 

Victor Dewsbery  Identity Verified
Alemania
Local time: 10:25
alemán al inglés
+ ...
Back from the future? Jun 3, 2009

Loek van Kooten wrote:
Firefox 3.5 has become bloatware too by the way. I've seldom seen such a slow browser.

Hi Loek,
Where did you get version 3.5? My FF just updated itself to 3.0.10 and tells me that no more updates are available.
On another note, I am interested to see that the respondents to your IE issue basically say that they "can't reproduce the bug here". Where have I heard that punch line before?


 

XX789 (X)  Identity Verified
Países Bajos
Local time: 10:25
inglés al neerlandés
+ ...
PERSONA QUE INICIÓ LA HEBRA
Confused Jun 3, 2009

Sorry, I meant 3.0, not 3.5.

As for that other company.... trust me, I'm slapping them like I've never slapped them before.


 

Matt Petrowski
Estados Unidos
Miembro 2008
inglés al español
+ ...
Invalid user-agent string Jun 3, 2009

Dear all,

On every connection to our web servers, the user-agent string is validated so that we can quickly and efficiently block any scripts/crawlers/etc. that are known to be malicious. Our filters, however, are not perfect, and sometimes malicious user-agents slip through, and sometimes there are false-positives. In this case it was the latter. I have removed the offending filter, so you should no longer have an
... See more
Dear all,

On every connection to our web servers, the user-agent string is validated so that we can quickly and efficiently block any scripts/crawlers/etc. that are known to be malicious. Our filters, however, are not perfect, and sometimes malicious user-agents slip through, and sometimes there are false-positives. In this case it was the latter. I have removed the offending filter, so you should no longer have any issues with 403 errors while accessing the site.

Best regards,
Matt Petrowski
ProZ.com systems administrator
Collapse


 

XX789 (X)  Identity Verified
Países Bajos
Local time: 10:25
inglés al neerlandés
+ ...
PERSONA QUE INICIÓ LA HEBRA
Fantastic Jun 3, 2009

Yes, now it's working. Thanks a lot!

 

XX789 (X)  Identity Verified
Países Bajos
Local time: 10:25
inglés al neerlandés
+ ...
PERSONA QUE INICIÓ LA HEBRA
On that note Jun 3, 2009

...I just downloaded the new beta of Opera 10, which was launched today, and I am very impressed. This is the best I've seen so far. Exit Sleipnir, welcome Opera 10.

 

Michael Beijer  Identity Verified
Reino Unido
Local time: 09:25
Miembro 2009
neerlandés al inglés
+ ...
jump from 2009 to 2012... Sep 30, 2012

...and I am having this exact same problem in Internet Explorer. I don't actually use IE, but Multifultor uses it and therefore can't access Proz.com.

Michael


 

Michael Beijer  Identity Verified
Reino Unido
Local time: 09:25
Miembro 2009
neerlandés al inglés
+ ...
2013-05-12 May 12, 2013

I am now on Windows 8, using Internet Explorer 10, and I cannot access any Proz sites at all.

Michael


 

Michael Beijer  Identity Verified
Reino Unido
Local time: 09:25
Miembro 2009
neerlandés al inglés
+ ...
solved it! May 12, 2013

OK, the problem was that I recently installed Avant Browser. For some reason that changes your user agent string in IE. You can check which browser websites think you are using by going to: http://www.whatismybrowser.com/

You need to change your user agent string back to something that Proz.com's servers like, such as Firefox or Chrome.

Sweet Jesus was that a pain in the ass. I f
... See more
OK, the problem was that I recently installed Avant Browser. For some reason that changes your user agent string in IE. You can check which browser websites think you are using by going to: http://www.whatismybrowser.com/

You need to change your user agent string back to something that Proz.com's servers like, such as Firefox or Chrome.

Sweet Jesus was that a pain in the ass. I finally managed to track down the remains of Avant in my registry. I ended up deleting mention of Avant here:

HKEY_CURRENT_USER - Software - Microsoft - Windows - CurrentVersion - Internet Settings - 5.0 - User Agent - Post Platform

Basically, just use RegScanner (http://www.nirsoft.net/utils/regscanner.html) to search through your entire registry for any mention of 'Avant'. Delete it and you are good to go!

Michael

[Edited at 2013-05-12 20:42 GMT]

[Edited at 2013-05-12 20:42 GMT]

[Edited at 2013-05-12 20:43 GMT]
Collapse


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

All pages on Proz.com generate 403 in Internet Explorer/Sleipnir, but not in FireFox/Opera

Advanced search






SDL MultiTerm 2021
One central location to store and manage multilingual terminology.

By providing access to all those involved in applying terminology (such as engineers, marketers, translators, and terminologists), our terminology management solution ensures consistent and high-quality content from source through to translation.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Búsqueda de términos
  • Trabajos
  • Foros
  • Multiple search