problem with csv files (XP/Office 2003)
Autor de la hebra: nordiste

nordiste  Identity Verified
Francia
Local time: 14:59
Miembro 2005
inglés al francés
+ ...
Dec 3, 2008

I have a problem with csv files.
The separator are commas ( , ) .
Every row includes a number, the English version, the Italian, the French, the German ans so on.
When I receive them only the English txt is available, and I can see no separated columns
as in sample:
1,hello,,,,

The PM says that whan I open the file I should see the columns:
A : 1
B : hello
C (blank-for Italian)
D( for the French - where I am supposed to write my
... See more
I have a problem with csv files.
The separator are commas ( , ) .
Every row includes a number, the English version, the Italian, the French, the German ans so on.
When I receive them only the English txt is available, and I can see no separated columns
as in sample:
1,hello,,,,

The PM says that whan I open the file I should see the columns:
A : 1
B : hello
C (blank-for Italian)
D( for the French - where I am supposed to write my translation).

I try to rename as txt, then open with repair, selecting separator = comma, .
So I get an Excel file where I write my translation in column D
I saved as "CSV separator semi-colon" which is the only choice proposed by Excel.

But then when he opens it the PM sees no separated columns...


I am lost. Is this an Office version issue ? Presumably the PM uses Office 2007 (not sure about it).
What are the other ways to deal with a csv file ?

Thanks for any help.
Collapse


 

Jerzy Czopik  Identity Verified
Alemania
Local time: 14:59
Miembro 2003
polaco al alemán
+ ...
Most probably the system separator is the problem Dec 3, 2008

Language settings on your PC and on the PMs PC are most probably different.
While in German the list separator is semicolon (;), in his system this might be set to comma. Maybe you simply switch your system setting termporarily to comma or advise the PM to select semicolon instead of comma while opening your file in Excel.

BR
Jerzy


 

Tomás Cano Binder, BA, CT  Identity Verified
España
Local time: 14:59
Miembro 2005
inglés al español
+ ...
An easy solution Dec 3, 2008

Open the file in Word, replace all commas with a tab (^t in Word's Find and Replace dialog box), save the file. The tab will be unmistakably identified as a column separator when you open the file in Excel.

 

esperantisto  Identity Verified
Local time: 16:59
Miembro 2006
inglés al ruso
+ ...
LOCALIZADOR DEL SITIO
What is PM, by the way? Dec 3, 2008

Whatever it be, did you notify him(her,them) that your CSV files now come with semicolons as separators?

 

nordiste  Identity Verified
Francia
Local time: 14:59
Miembro 2005
inglés al francés
+ ...
PERSONA QUE INICIÓ LA HEBRA
PM = agency Project Manager Dec 3, 2008

esperantisto wrote:

Whatever it be, did you notify him(her,them) that your CSV files now come with semicolons as separators?


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

problem with csv files (XP/Office 2003)

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Búsqueda de términos
  • Trabajos
  • Foros
  • Multiple search