spellcheck doesn´t work
Autor de la hebra: Manuela Junghans

Manuela Junghans  Identity Verified
Reino Unido
Local time: 06:28
Miembro 2004
inglés al alemán
+ ...
May 28, 2008

I know that this problem has been discussed in the past in various other posts. But so far I could not find a solution there.

The thing is, my spellchecker does actually work fine in normal word documents. But here I´m working in a document, that is also word (somehow), but is a special format of a client of mine, with their own TM incorporated in it.

This might sound a bit confusing. As I said spellcheck does work in normal word docs, but not in this particular forma
... See more
I know that this problem has been discussed in the past in various other posts. But so far I could not find a solution there.

The thing is, my spellchecker does actually work fine in normal word documents. But here I´m working in a document, that is also word (somehow), but is a special format of a client of mine, with their own TM incorporated in it.

This might sound a bit confusing. As I said spellcheck does work in normal word docs, but not in this particular format.

I´ve tried all the usual stuff, marking all the text, marking only the translated part of the text (German in that case), going to tools, language, setting German as the language to be used, unticking the boxes which say "don´t check grammar and spelling" and "detect language automatically, etc...... I did all that in various combinations, but nothing seems to work. I know that there are typos in the document, which, if I type them in a blank word doc, are recognized by the spell check immediately.

Does anyone have any other ideas. I´d be very grateful, since I´m really at a loss.

Manuela
Collapse


 

MGL  Identity Verified
Países Bajos
Local time: 07:28
ruso al inglés
are you using Trados? May 28, 2008

I'm not sure if this is exactly what you mean, but...

I get this with documents sometimes, and a little message in the lower right hand corner that says a Tag or some sort of Protector is ON. What I have to do is go into Tools, then Templates, and remove the check from the box next to Trados. Just remember to tick the box again when you want to use your TM.


 

Manuela Junghans  Identity Verified
Reino Unido
Local time: 06:28
Miembro 2004
inglés al alemán
+ ...
PERSONA QUE INICIÓ LA HEBRA
Hi Megan May 28, 2008

Thanks for your reply.

No, it´s not Trados. It´s a proprietary CAT-tool/TM of that particular client, embedded in a word document. There´s no message in the right hand corner and I also tried your tool - template - uncheck Trados option. Unfortunately it didn´t help. No wonder, it´s not Trados after all. But in the meantime I´m happy to try everything to make the spellcheck work in that particular format..


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

spellcheck doesn´t work

Advanced search






SDL MultiTerm 2021
One central location to store and manage multilingual terminology.

By providing access to all those involved in applying terminology (such as engineers, marketers, translators, and terminologists), our terminology management solution ensures consistent and high-quality content from source through to translation.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Búsqueda de términos
  • Trabajos
  • Foros
  • Multiple search