Mobile menu

Create return package is greyed out
Autor de la hebra: manue G

manue G  Identity Verified
Reino Unido
Local time: 23:52
Miembro 2012
inglés al francés
Jun 27, 2013

Hello

I've just completed a translation and am about to send it back to the agency however "Create return package" is greyed out. It could be because my translation is 99 % completed (one segment hasn't been confirmed but I can't find it)

Thanks

Emmanuelle


Direct link Reply with quote
 

Paulinho Fonseca  Identity Verified
Brasil
Local time: 19:52
Miembro 2011
inglés al portugués
+ ...
Return package Jun 27, 2013

Dear Manue,

I had the same problem and after trying different ways and suggestions I ended up sending files separately. The agency agreed and problem was solved like that.

Hope I have helped.


Paulinho


Direct link Reply with quote
 

Paul Malone  Identity Verified
Francia
Local time: 00:52
Miembro 2004
francés al inglés
+ ...
Is your project in "In Progress" status? Jun 27, 2013

Hi Emanuelle,

As another suggestion, you could check in the "Projects" view that your project appears with "In progress" status, rather than "Completed" status. The "Completed" status would cause the "Create return package" option to be greyed out.

If this is the case, use the context menu to select the "Revert Project to In Progress" option. That should solve it

Good luck,
Paul

[Edited at 2013-06-27 16:36 GMT]

[Edited at 2013-06-27 16:45 GMT]


Direct link Reply with quote
 

manue G  Identity Verified
Reino Unido
Local time: 23:52
Miembro 2012
inglés al francés
PERSONA QUE INICIÓ LA HEBRA
Back to "in progress" Jun 27, 2013

Thank you I've managed to get the In progress back but it's still greyed out. How can send the translated doc as a file to the agency?

Thanks for your help - my deadline's tomorrow am

Emmanuelle


Direct link Reply with quote
 

conniebrathen  Identity Verified
Local time: 23:52
inglés al noruego
+ ...
Generate target translation Jun 27, 2013

Hi Emmanuelle,

Highlight file(s) in question and go to batch tasks > generate target translation. This generates the translated file and puts it in a folder, typically under projects in your studio 2011 folder. Then you can pick out the files you want to send, eg. a translated docx and the bilingual sdlxlif file, zip them if you want, and send to the agency.

By the way, did you get the project send to you as a studio package? You can only create return package if you received a package in the first place.

Hope this helps - I'm no trados wiz by any stretch of the imagination..

Connie


Direct link Reply with quote
 

manue G  Identity Verified
Reino Unido
Local time: 23:52
Miembro 2012
inglés al francés
PERSONA QUE INICIÓ LA HEBRA
generating target file Jun 27, 2013

Thanks, that's very helpful.

The file was sent to me through Dropbox and I generated a new project myself in "home" so I guess the answer is no, it wasn't sent as a studio package, hence the problem (I've only recently bought the software, as you may have guessed!).

I followed your advice but there's no other file in the Projects section (other than my completed file). What should they look like? (the source file is a Powerpoint presentation). I've looked on my hard drive but can't find anything there...I'm confused! You mention the bilingual sdlxlif file is this not the completed file? Please accept my apologies for this lack of knowledge...


Direct link Reply with quote
 

SDL Community  Identity Verified
Reino Unido
Local time: 00:52
inglés
Maybe review... Jun 27, 2013

... this blog article on how to handle packages in Studio: http://goo.gl/rPKte

Regards

Paul


Direct link Reply with quote
 

conniebrathen  Identity Verified
Local time: 23:52
inglés al noruego
+ ...
Higlight the project (or files) Jun 27, 2013

Hi,

You can generate target translations for the whole project from the project tab, or for individual files from the file tab.
Highlight the project (or file), then right-click to get a dropdown menu.
From the dropdown menu, select batch tasks > generate target translation.
A panel will appear, you click on next a couple of times, then click finish (you shouldn't need to change any of the default settings).

When studio is finished with this operation, you will get the option to go to target folder. Go to this folder and you should find your translated power point file (clean file) and an sdlxliff file (bilingual). Send one or both to the agency, in accordance with whatever you have agreed with them.

Best of luck,
Connie


Direct link Reply with quote
 

manue G  Identity Verified
Reino Unido
Local time: 23:52
Miembro 2012
inglés al francés
PERSONA QUE INICIÓ LA HEBRA
Thanks Jun 28, 2013

This was extremely helpful, thanks very much! I managed in the end to locate the clean file and xliff file in my folder

thanks everybody,

Best regards
Emmanuelle


Direct link Reply with quote
 
Transack
India
Another reason for Return Package Option Greyed Out is that your Project files path is too long Jun 16, 2015

If you notice this error in SDL Trados 2014, try to reduce the project path length. You may try to move the project folder to your desktop and reopen the project..

Refer:KB #5339

http://producthelp.sdl.com/kb/Articles/5339.html


Direct link Reply with quote
 

Lau Wei Tsinn  Identity Verified
Singapur
Local time: 06:52
Miembro 2011
chino al inglés
+ ...
Thank you! Dec 5, 2016

Paul Malone wrote:

Hi Emanuelle,

As another suggestion, you could check in the "Projects" view that your project appears with "In progress" status, rather than "Completed" status. The "Completed" status would cause the "Create return package" option to be greyed out.

If this is the case, use the context menu to select the "Revert Project to In Progress" option. That should solve it

Good luck,
Paul

[Edited at 2013-06-27 16:36 GMT]

[Edited at 2013-06-27 16:45 GMT]



Thank you, Paul. This did solve the problem for me =)

Best regards,
Wei


Direct link Reply with quote
 
Imorsy
Egipto
Nuevo usuario
Three Solutions Apr 20

1. you could check in the "Projects" view that your project appears with "In progress" status, rather than "Completed" status. The "Completed" status would cause the "Create return package" option to be greyed out.

If this is the case, use the context menu to select the "Revert Project to In Progress" option. That should solve it (Paul's solution).
2. if you create this source package on your PC, you can try to create the return package on another PC (worked with me).
3. import the source package after translation then export it by MemoQ tool (worked with me).


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Create return package is greyed out

Advanced search


Translation news related to SDL Trados





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Búsqueda de términos
  • Trabajos